<!DOCTYPE html>
<html lang="en">
<head>
<title>The Community Voice: </title>
<meta property="og:url"                content="http://www.thecommunityvoice.com/article/Guiduce-throws-hat-into-RP-City-Council-ring" />
<meta property="og:type"               content="article" />
<meta property="og:title"              content="Guiduce throws hat into RP City Council ring" />
<meta property="og:description"        content="Guiduce came into politics by way of his father being a hard core right wing politician who believed in John Burch and Barry Goldwater but enjoyed studying political science and theology." />
<meta property="og:image"              content="http://www.thecommunityvoice.com/voice_config/photos/articles/15371/IMG_5934PRINTWEB_cropped.jpg" />
<meta name="description" content="" />
<meta name="keywords" content="" />
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta name="viewport" content="initial-scale=1.0,width=device-width">
<link href="http://www.thecommunityvoice.com/site.css?refresh=1530765146" rel="stylesheet" type="text/css" />
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/jquery-ui.min.js"></script>
<script src="http://code.jquery.com/jquery-migrate-1.2.1.js"></script>
<!--<script src="http://www.thecommunityvoice.com/scripts/modernizr.js" type="text/javascript"></script>-->
<script src="http://www.thecommunityvoice.com/scripts/modernizr.custom.84111.js" type="text/javascript"></script>

<script src="http://www.thecommunityvoice.com/scripts/css3-mediaqueries.js" type="text/javascript"></script>
<link rel="stylesheet" href="http://www.thecommunityvoice.com/scripts/superfish-master/dist/css/superfish.css" media="screen">
<link rel="stylesheet" media="screen" href="http://www.thecommunityvoice.com/scripts/superfish-master/dist/css/superfish-navbar.css">
<link rel="stylesheet" href="http://www.thecommunityvoice.com/scripts/SlickNav/slicknav.css" />
<script src="http://www.thecommunityvoice.com/scripts/SlickNav/jquery.slicknav.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12198234-1', 'auto');
  ga('send', 'pageview');

</script><script src="http://www.thecommunityvoice.com/scripts/responsive_slides/responsiveslides.min.js"></script>
</head>

<body>

<div id="main">
	 
	 
<script src="http://www.thecommunityvoice.com/scripts/superfish-master/dist/js/hoverIntent.js"></script>
<script src="http://www.thecommunityvoice.com/scripts/superfish-master/dist/js/superfish.js"></script>
<header>
    <div id="headerTopWrapper">
        <div id="headerTop">
            <!--<a href="http://www.accuweather.com/en/us/rohnert-park-ca/94928/weather-forecast/337219" target="_blank"><div id="headerTopWeather"><div id="headerTopWeatherIcon"><img src="http://openweathermap.org/img/w/.png" /></div><div id="headerTopWeatherText">0F </div></div></a>-->
            <div id="headerTopLinks">
                <ul>
                    <li><a href="http://www.thecommunityvoice.com/section/gallery">Gallery</a></li>
                    <li><a href="http://www.thecommunityvoice.com/voice_config/eeditions/eedition_6-29-18.pdf" target="_blank">E-edition</a></li>
                    <li><a href="http://www.thecommunityvoice.com/archives">Archives</a></li>
                    <li><a href="http://www.thecommunityvoice.com/subscribe">Subscribe</a></li>
                </ul>
            </div>
        </div>
    </div>
            <div id="headerSectionArea">
            <div id="headerSectionLeft">
                <div id="headerSectionTitle">
                News                </div>
            </div>
            <div id="headerSectionRight">
                <div id="headerSectionLogo"><a href="http://www.thecommunityvoice.com/"><img src="http://www.thecommunityvoice.com/images/logo.jpg" alt="The Community Voice"></a></div>
                <div id="headerSectionDate">July 4, 2018</div>
            </div>
        </div>
        <nav id="navHorizontal">
        <ul class="sf-menu sf-navbar" id="menu">
                        	<li ><a href="http://www.thecommunityvoice.com/section/home" >Home</a>
                                	<ul>
                                                            	                                        </ul>
                 
                </li>
                                
			            	<li class="current"><a href="http://www.thecommunityvoice.com/section/news" >News</a>
                                	<ul>
                                                            	                    		<li><a href="http://www.thecommunityvoice.com/section/education" >Education</a></li>
                                                                                    	                    		<li><a href="http://www.thecommunityvoice.com/section/rchs 50th" >RCHS 50th</a></li>
                                                                                    	                        	<li><a href="http://www.thecommunityvoice.com/article/Why-would-anyone-run-for-city-council" >Top Stories</a></li>
                                                                                    	                    		<li><a href="http://www.thecommunityvoice.com/section/local" >Local</a></li>
                                                                                    	                    		<li><a href="http://www.thecommunityvoice.com/section/police-logs" >Police Logs</a></li>
                                                                                    	                    		<li><a href="http://www.thecommunityvoice.com/section/News-Briefs" >News Briefs</a></li>
                                                                                    	                                        </ul>
                 
                </li>
                                
			            	<li ><a href="http://www.thecommunityvoice.com/section/community" >Community</a>
                                	<ul>
                                                            	                    		<li><a href="http://www.thecommunityvoice.com/section/history" >History</a></li>
                                                                                    	                    		<li><a href="http://www.thecommunityvoice.com/section/Kids-Pets" >Kids & Pets</a></li>
                                                                                    	                    		<li><a href="http://www.thecommunityvoice.com/section/magnified" >Magnified</a></li>
                                                                                    	<li><a href="http://www.thecommunityvoice.com/event-calendar" >Event Calendar</a></li>
                                                            	<li><a href="http://www.thecommunityvoice.com/section/letters" >Letters</a></li>
                                                            	<li><a href="http://www.thecommunityvoice.com/announcements/obituaries" >Obituaries</a></li>
                                                            	                    		<li><a href="http://www.thecommunityvoice.com/section/Rohnert Park-Cotati Library" >Rohnert Park-Cotati Library</a></li>
                                                                </ul>
                 
                </li>
                                
			            	<li ><a href="http://www.thecommunityvoice.com/section/sports" >Sports</a>
                                	<ul>
                                                            	                        	<li><a href="http://www.thecommunityvoice.com/article/Rohnert-Parks-Cal-Ripken/Babe-Ruth-baseball-opening-day" >Youth Sports</a></li>
                                                                                    	                    		<li><a href="http://www.thecommunityvoice.com/section/sonoma-state" >Sonoma State</a></li>
                                                                                    	                    		<li><a href="http://www.thecommunityvoice.com/section/rancho-cotate" >Rancho Cotate</a></li>
                                                                                    	                        	<li><a href="http://www.thecommunityvoice.com/article/Vibrant-fundraising" >Lawrence E. Jones</a></li>
                                                                                    	                    		<li><a href="http://www.thecommunityvoice.com/section/sportsmens report" >Sportsmens Report</a></li>
                                                                                    	                        	<li><a href="http://www.thecommunityvoice.com/article/Pacific-Association-open-tryout-dates-announced" >Other Sports</a></li>
                                                                                    	                    		<li><a href="http://www.thecommunityvoice.com/section/technology" >Technology</a></li>
                                                                </ul>
                 
                </li>
                                
			                <li ><a href="http://www.thecommunityvoice.com/column/author/jud-snyder/" >Columns</a>
					                    <ul  id="columnSubMenu">
                                                <li><a href="http://www.thecommunityvoice.com/column/author/Mary-Grace-Pawson/" >Mary Grace Pawson</a></li>
                                                <li><a href="http://www.thecommunityvoice.com/column/author/All-About-Pets/" >Mickey Zeldes</a></li>
                                                <li><a href="http://www.thecommunityvoice.com/column/author/Brian_Masterson/" >Brian Masterson</a></li>
                                                <li><a href="http://www.thecommunityvoice.com/column/author/Damien_O'Bid/" >Damien O'Bid</a></li>
                                                <li><a href="http://www.thecommunityvoice.com/column/author/jud-snyder/" >Jud Snyder</a></li>
                                                <li><a href="http://www.thecommunityvoice.com/column/author/thomas-d-elias/" >Thomas D. Elias</a></li>
                                                <li><a href="http://www.thecommunityvoice.com/column/author/george-malkemus/" >George Malkemus</a></li>
                                                <li><a href="http://www.thecommunityvoice.com/column/author/scott-sheldon/" >Scott Sheldon</a></li>
                                                <li><a href="http://www.thecommunityvoice.com/column/author/ken-weise/" >Ken Weise</a></li>
                                                <li><a href="http://www.thecommunityvoice.com/column/author/julie ann-Soukoulis/" >Julie Ann Soukoulis</a></li>
                                                <li><a href="http://www.thecommunityvoice.com/column/author/steven-campbell/" >Steven Campbell</a></li>
                                                <li><a href="http://www.thecommunityvoice.com/column/author/Darrin-Jenkins/" >Darrin Jenkins</a></li>
                                                <li><a href="http://www.thecommunityvoice.com/column/author/dawn-dolan/" >Dawn Dolan</a></li>
                                            </ul>
                </li>
                
                                
			            	<li ><a href="http://www.thecommunityvoice.com/section/lifestyle" >Lifestyle</a>
                                	<ul>
                                                            	                        	<li><a href="http://www.thecommunityvoice.com/article/SSU-dance-artists-open-Fall-Dance-Concert-Series-November-3-6" >Engagement</a></li>
                                                                                    	<li><a href="http://www.thecommunityvoice.com/announcements/weddings" >Weddings</a></li>
                                                            	<li><a href="http://www.thecommunityvoice.com/announcements/birth-announcements" >Birth Announcements</a></li>
                                                            	                                                            	                                                            	                    		<li><a href="http://www.thecommunityvoice.com/section/Entertainment" >Entertainment</a></li>
                                                                                    	                    		<li><a href="http://www.thecommunityvoice.com/section/Home & Garden" >Home & Garden</a></li>
                                                                                    	                    		<li><a href="http://www.thecommunityvoice.com/section/Health" >Health</a></li>
                                                                </ul>
                 
                </li>
                                
			            	<li ><a href="http://www.thecommunityvoice.com/section/homes" >Homes</a>
                                	<ul>
                                                            	                                                            	                    		<li><a href="http://www.thecommunityvoice.com/section/business" >Business</a></li>
                                                                                    	                    		<li><a href="http://www.thecommunityvoice.com/section/real-estate" >Real Estate</a></li>
                                                                                    	                    		<li><a href="http://www.thecommunityvoice.com/section/Finance" >Finance</a></li>
                                                                </ul>
                 
                </li>
                                
			            
        </ul>
            </nav>
    
    </div>
</header>
<script>
	$(function(){
		$('#menu').slicknav({
				label: 'Menu',
				prependTo:'#navHorizontal',
				allowParentLinks: 'true'
		});
	});
</script>
<script>

	jQuery(document).ready(function() {
		jQuery('ul.sf-menu').superfish({
									   cssArrows:   false,
									   pathClass:	'current'
									
									   
									   });
	});

</script>  
    <div id="mainContent">
        <div id="viewPort"></div>
        <div id="articleLeft">
        	<div id="articleIconUnit">
                <a href="http://www.facebook.com/pages/The-Community-Voice/391678564205584" target="_blank"><img src="http://www.thecommunityvoice.com/images/png/facebook_32.png" alt="link to facebook" role="button" tabindex="0"></a>
<a href="https://twitter.com/Community_Voice" target="_blank"><img src="http://www.thecommunityvoice.com/images/png/twitter_32.png" alt="link to twitter" role="button" tabindex="0"></a>                
            </div>
        	        	<div id="articleHeadlines">
            	<div id="articleHeadlinesTitle">More Stories</div>
                                <a href="http://www.thecommunityvoice.com/article/Possible-sales-tax-increase-to-benefit-local-county-parks">Possible sales tax increase to benefit local county parks</a>
                                <a href="http://www.thecommunityvoice.com/article/Rohnert-Station-designs-show-a-hip-and-urban-atmosphere-for-future-downtown">Rohnert Station designs show a hip and urban atmosphere for future downtown</a>
                                <a href="http://www.thecommunityvoice.com/article/Porch-thieves-strike-again-in-RP">Porch thieves strike again in RP</a>
                                <a href="http://www.thecommunityvoice.com/article/3.0-quake-shakes-Rohnert-Park">3.0 quake shakes Rohnert Park</a>
                                <a href="http://www.thecommunityvoice.com/article/Expo-honors-and-remembers-local-vets">Expo honors and remembers local vets</a>
                                <a href="http://www.thecommunityvoice.com/article/Correction:">Correction:</a>
                                <a href="http://www.thecommunityvoice.com/article/Sonoma-County-elder-abuse-on-the-rise-RP-reports-still-high">Sonoma County elder abuse on the rise, RP reports still high</a>
                                <a href="http://www.thecommunityvoice.com/article/Free-family-movies-this-summer">Free family movies this summer</a>
                                <a href="http://www.thecommunityvoice.com/article/Rancho-2018-cap-toss">Rancho 2018 cap toss</a>
                                <a href="http://www.thecommunityvoice.com/article/Tech-2018-cap-toss">Tech 2018 cap toss</a>
                                <a href="http://www.thecommunityvoice.com/article/RP-will-extend-contract-with-Recology-despite-rocky-start">RP will extend contract with Recology despite rocky start</a>
                                <a href="http://www.thecommunityvoice.com/article/Rancho-varsity-baseball-team">Rancho varsity baseball team</a>
                                <a href="http://www.thecommunityvoice.com/article/The-Cotati-City-Council-meeting">The Cotati City Council meeting</a>
                                <a href="http://www.thecommunityvoice.com/article/A-chance-to-see-both-local-and-world-renowned-artists-at-work">A chance to see both local and world renowned artists at work</a>
                                <a href="http://www.thecommunityvoice.com/article/RP-Department-of-Public-Safety-swears-in-new-officers-dispatchers">RP Department of Public Safety swears in new officers/dispatchers </a>
                                <a href="http://www.thecommunityvoice.com/article/RCHS-2018-Valedictorians">RCHS 2018 Valedictorians</a>
                                <a href="http://www.thecommunityvoice.com/article/Top-award-for-Rotary-Club-of-Rancho-Cotati">Top award for Rotary Club of Rancho Cotati</a>
                                <a href="http://www.thecommunityvoice.com/article/Despite-training-clerks-still-sell-alcohol-to-minors">Despite training, clerks still sell alcohol to minors</a>
                                <a href="http://www.thecommunityvoice.com/article/Local-aid-to-Puerto-Rico">Local aid to Puerto Rico</a>
                                <a href="http://www.thecommunityvoice.com/article/Out-of-the-ashes-comes-the-first-Coffey-Park-home">Out of the ashes comes the first Coffey Park home</a>
                                <a href="http://www.thecommunityvoice.com/article/RPs-new-general-plan-to-span-next-20-years">RP’s new general plan to span next 20 years</a>
                                <a href="http://www.thecommunityvoice.com/article/Car-break-ins-hit-Liman-Way">Car break-ins hit Liman Way</a>
                                <a href="http://www.thecommunityvoice.com/article/Two-alarm-fire-displaces-RP-residents-destroys-home">Two alarm fire displaces RP residents, destroys home</a>
                                <a href="http://www.thecommunityvoice.com/article/Snyder-era-ends-at-age-92">Snyder era ends at age 92</a>
                                <a href="http://www.thecommunityvoice.com/article/Crash-simulation-emphasizes-emergency-preparedness">Crash simulation emphasizes emergency preparedness</a>
                                <a href="http://www.thecommunityvoice.com/article/Free-tax-prep-assistance-for-low-income-residents">Free tax prep assistance for low income residents</a>
                                <a href="http://www.thecommunityvoice.com/article/Judson-Snyder-columnist">Judson Snyder, columnist</a>
                                <a href="http://www.thecommunityvoice.com/article/53-alleged-Brown-Act-violations">53 alleged Brown Act violations</a>
                                <a href="http://www.thecommunityvoice.com/article/CRPUSD-Special-Ed-program-falters">CRPUSD Special Ed program falters</a>
                                <a href="http://www.thecommunityvoice.com/article/Sonoma-County-reports-flu-death">Sonoma County reports flu death</a>
                                <a href="http://www.thecommunityvoice.com/article/Crash-causes-small-gas-leak">Crash causes small gas leak</a>
                                <a href="http://www.thecommunityvoice.com/article/Standing-together-on-gun-reform">Standing together on gun reform</a>
                                <a href="http://www.thecommunityvoice.com/article/Remembering-Cory-Vaughn">Remembering Cory Vaughn</a>
                                <a href="http://www.thecommunityvoice.com/article/Drunk-driver-tries-to-flee-scene">Drunk driver tries to flee scene   </a>
                                <a href="http://www.thecommunityvoice.com/article/RPs-new-municipal-regulations-will-try-and-curb-parking-problem">RP's new municipal regulations will try and curb parking problem</a>
                                <a href="http://www.thecommunityvoice.com/article/Vehicle-thefts-drops">Vehicle thefts drops</a>
                                <a href="http://www.thecommunityvoice.com/article/SR-woman-killed-by-SMART-train">SR woman killed by SMART train </a>
                                <a href="http://www.thecommunityvoice.com/article/Correction">Correction:</a>
                                <a href="http://www.thecommunityvoice.com/article/Greenhouse-gas-reduction-efforts">Greenhouse gas reduction efforts</a>
                                <a href="http://www.thecommunityvoice.com/article/Reconfiguration-of-RP-schools">Reconfiguration of RP schools</a>
                                <a href="http://www.thecommunityvoice.com/article/Community-SAIF-celebrates-heroes">Community SAIF celebrates heroes</a>
                                <a href="http://www.thecommunityvoice.com/article/New-RP--homeless-count-and-SR-homeless-camp-eviction">New RP  homeless count and SR homeless camp eviction</a>
                                <a href="http://www.thecommunityvoice.com/article/Every-15-Minutes-at-the-Ranch">Every 15 Minutes at the Ranch</a>
                                <a href="http://www.thecommunityvoice.com/article/Pursuit-of-erratic-speeding-driver-leads-to-DUI-arrest">Pursuit of erratic speeding driver leads to DUI arrest</a>
                                <a href="http://www.thecommunityvoice.com/article/RP-votes-to-change-commissioner-terms">RP votes to change commissioner terms</a>
                                <a href="http://www.thecommunityvoice.com/article/Rainfall-levels-are-up-But-not-yet-normal">Rainfall levels are up – But not yet normal </a>
                                <a href="http://www.thecommunityvoice.com/article/Council-approves-La-Plaza-park-for-fundraiser">Council approves La Plaza park for fundraiser</a>
                                <a href="http://www.thecommunityvoice.com/article/Graffiti-threat-tests-Ranchos-emergency-protocol-">Graffiti threat tests Rancho’s emergency protocol </a>
                                <a href="http://www.thecommunityvoice.com/article/Haircuts-and-meals-for-homeless">Haircuts and meals for homeless</a>
                                <a href="http://www.thecommunityvoice.com/article/National-Walk-Out">National Walk Out</a>
                                <a href="http://www.thecommunityvoice.com/article/RP-partners-with-Rotary-Clubs-to-clean-up-creeks">RP partners with Rotary Clubs to clean up creeks </a>
                                <a href="http://www.thecommunityvoice.com/article/RP cracking-down-on-distracted-driving">RP cracking down on distracted driving</a>
                                <a href="http://www.thecommunityvoice.com/article/Schools-for-climate-action">Schools for climate action</a>
                                <a href="http://www.thecommunityvoice.com/article/TRIO-works-in-Rohnert-Park">TRIO works in Rohnert Park</a>
                                <a href="http://www.thecommunityvoice.com/article/SSU-shines-at-United-Nations">SSU shines at United Nations</a>
                                <a href="http://www.thecommunityvoice.com/article/Gov-Brown-swears-in-newCHP-Commissioner-">Gov. Brown swears in newCHP Commissioner </a>
                                <a href="http://www.thecommunityvoice.com/article/SSU-loses-compassionate-alumna">SSU loses compassionate alumna</a>
                                <a href="http://www.thecommunityvoice.com/article/RP-nixes-idea-for-hotel-tax-increase-measure">RP nixes idea for hotel tax increase measure</a>
                                <a href="http://www.thecommunityvoice.com/article/Traffic-signal-updates">Traffic signal updates</a>
                                <a href="http://www.thecommunityvoice.com/article/No-future-for-local-karaoke">No future for local karaoke</a>
                                <a href="http://www.thecommunityvoice.com/article/Bunnies-and-eggs-come-to-Cotati">Bunnies and eggs come to Cotati</a>
                                <a href="http://www.thecommunityvoice.com/article/A-science-guy-goes-angling">A science guy goes angling</a>
                                <a href="http://www.thecommunityvoice.com/article/Tour-bus-rams-bridge-on-the-way-to-Graton-Casino">Tour bus rams bridge on the way to Graton Casino</a>
                            </div>
                    </div>
        <div id="articleCenter">
        	<h1>Guiduce throws hat into RP City Council ring</h1>
                            <div id="homeMainImage">
                	<ul class="rslides">
				                    	<li>
                                                <a href="http://www.thecommunityvoice.com/orderPhoto/7789"><img src="http://www.thecommunityvoice.com/voice_config/photos/articles/15371/IMG_5934PRINTWEB_cropped.jpg"></a>
                                                
                                                </li>
                                    </ul>
                </div>
                                        <div id="articleMainAuthor">By: Irene Hilsendager</div>
                        <div id="articleMainDate">June 29, 2018</div>
                        <div id="articleMainText"><p>My name is Gerard Guiduce and I want to represent you on the Rohnert Park City Council. I have years of experience in the work force managing and owning businesses and being on various boards and many years of volunteering.</p>
<p><span>Guiduce came into politics by way of his father being a hard core right wing politician who believed in John Burch and Barry Goldwater but enjoyed studying political science and theology.</span></p>
<p><span>Guiduce came to California from the Bronx to Novato when his parents moved here in the 70s. He was impressed politically and stayed active in school being the president of the student body council. He was a member of the American Civil Liberties Union and always followed current events. While being a senior in high school the hot topic was the Iranian hostage crisis and along with nuclear scares during the Reagan era.&nbsp;</span></p>
<p><span>Guiduce registered to vote but in the late 70s and early 80s the concept of another war was heavy on the minds of many young men.</span></p>
<p><span>According to Bill Guiduce, his father, Gerard was supposed to study law. He was not interested in being a lawyer so he instead studied hotel management and decided to be a chef. From 1982 to the present time, Gerard has opened and managed from scratch 12 restaurants.</span></p>
<p><span>Guiduce said &ldquo;In 1992 it was an amazing year.&rdquo;&nbsp;</span></p>
<p><span>He met his wife Suzanne, teamed up with Bill Pettibone, his partner, and met an amazing woman by the name of Catherine Munson, who encouraged him to start different entities and show the world he could make it through any diversities. And so, he did by working at McGuinness, then the Oakmont Golf Club courted him.</span></p>
<p><span>An opportunity to purchase a house came about, but with no money in sight, how would he be able to go into such debt? He decided to call Munson and she presented him with a huge check, but how would he ever repay her? Her only request was to join a rotary club and do volunteer work to return the same feelings and thoughts to the community. He joined the Valley of the Moon Club that had been chartered by Norm Lawrence and Larry Bellows. Gerard was told that any individual&rsquo;s actions&nbsp;</span>can change the world. He found that once you have a taste of service above self, you will test it and that it leads to many endeavors-you actually take a leap of faith and make sure it gets you through life.</p>
<p><span>When the Guiduce family took in girls from Chernobyl who had suffered from radiation, that is when Gerard had an amazing experience or a life lesson. Many prominent people from the local com</span>munity pitched in and gave the young girl Dasha, a new lease on life with dental care, etc. He iterated a story of when Dasha had her first dinner in the Guiduce household. Steaks had been grilled and when Gerard placed a steak on Dash&rsquo;s plate, she cut off a small piece of meat and passed the rest of the steak onto the next person, expecting that the one steak had to feed the rest of the people sitting at the dinner table.&nbsp;</p>
<p><span>Around this period of time Gerard said the business was slowing down and was very afraid he would lose Sally Tomatoes. Another prominent person in town, Elena Wharton, called and said her chef had walked out and she needed to feed 75 people a day. Gerard took another leap of faith and took to the task of feeding that amount of people a day for eight months. This gave him enough cash flow to get over the hump.</span></p>
<p><span>Asking him as to what he would do if he gets elected, his answer was very quick, &ldquo;I want to create more affordable housing solutions and provide safe streets and to promote economic growth&rdquo; He says, &ldquo;I want to lead an open and transparent government for the future and focus and relate to fast moving urban environment so we don&rsquo;t incur urban problems.&rdquo;</span></p>
<p><span data-mce-mark="1">Another bee in his bonnet is the homeless population in Rohnert Park. It is a serious and ever-increasing issue that is affecting the creek system, impacting the senior center and also in the west side of town where sex trafficking has been a problem.</span></p>
<p><span data-mce-mark="1">Also, the housing situation is very dire in need of a solution. Some houses have six to eight people living there, house parties are very prevalent and extremely noisy and will usually involve the police. SSU students don&rsquo;t like these situations and if asked, they really don&rsquo;t want to live like this. Some students will go so far as to say the residents of Rohnert Park don&rsquo;t even want us in their city. Off campus housing for students and faculty needs to be addressed since RP is an academic center.</span></p>
<p><span>RP has to have growth and we need to promote and provide decent jobs with a future so our kids don&rsquo;t have to move away. The city is also a unique model with the police and fire departments combined. What can we do that officers don&rsquo;t have to work overtime? Is the moral compass of our officers being affected? What can we do so that the younger generation stays in RP? These are all questions and can of worms issues that Guiduce would like to address if elected.</span></p>
<p><span data-mce-mark="1">Another area in RP that needs attention is the A, B and C sections. Travelers from out of town will comment how this section south of the RP Expressway is bland, not up to date and many times seems to be the blight of RP. Gerard and family live in the C section and vows to make A, B and C a better part of town. He will be an advocate for these sections. Another troubling spot is the senior center. This should be updated or even razed and built upwards with a community or senior facility on the ground floor, apartments five to six floors up and a garage on the top so cars are safe from vandalism.&nbsp;</span></p>
<p><span>Another topic he is considering is city hall. Will the city hall be moved in seven years and will it fit the needs of the community when State Farm gets built and modernized?&nbsp;</span></p>
<p><span>Gerard says he also welcomes roundabouts if placed in the proper areas. Roundabouts are pleasing and it increases the flow of traffic nicely.</span></p>
<p><span>Gerard&rsquo;s wife Suzanne is a very private person and hopes to keep it that way. Now that their two beautiful daughters have received their education and moved on their way, the Guiduce&rsquo;s decided this would be a good time to enter city politics especially after serving nine years on the planning committee and being on the board of SCAYD for a few years. Gerard has a huge personality and his generosity is overwhelming but as he said, &ldquo;I am as grateful as all get out and I will pay it back in spades. I will work tiredly for transparency and accountability.&rdquo;&nbsp;</span></p>
<p><span>He has a stellar record for volunteering, an appreciation of the issues in his community and being on non-profit boards.&nbsp;</span></p>
<p><span>His campaign kick-off party is July 1 at Sally Tomatoes from 1 to 4 p.m.</span></p>
<p><span>Since Mayor Pam Stafford and Councilman Amy Ahanotu are also running for a seat on the council, The Community Voice reached out to each one for comment.</span></p>
<p><span>RP Mayor Pam Stafford said she had thrown her hat in the ring in 2006 as she wanted to represent the citizens of Rohnert Park and didn&rsquo;t like the direction the city council was going at the time.&nbsp;</span></p>
<p><span>Stafford went on to say, &ldquo;I am really excited about the State Farm property development. It is a unique opportunity for our city to have a city center. We have to go through the approval process with the Planning Commission and the RP City Council. My hope is that we are able to see progress before the end of the year.&rdquo;</span></p>
<p><span>The Community Voice was unable to get a comment from Ahanotu before going to press.</span></p></div>
        </div>
        <div id="articleRight">
        	<script type="text/javascript" src="http://www.thecommunityvoice.com/scripts/slideshow.js"></script>
<script type="text/javascript">
<!--

// Create the slideshow object
block1 = new slideshow("block1");

// Set the delay between slides, 1000 = 1 sec
block1.timeout = 10000;

block1.pre_update_hook = function() {
	if (this.slides[this.current].caption == 0) {
	
	  $.post( "voice_config/submit_display_ad.php", 
			   { 
		  		adImpressionID: this.slides[this.current].text
			   } 
			);

	this.slides[this.current].caption = 1; // set this so it won't count multiple impressions 
}
  return;
}


// By default, all of the slideshow images are prefetched.
// If you have a large number of slides you can limit the
// number of images that are prefetched.
// block1.prefetch = 1;

// By default the slideshow will repeat when you get to the end.
// block1.repeat = false;

// Create the slides and add them to the slideshow.
s = new slide();
s.src =  "http://www.thecommunityvoice.com/voice_config/ad_images/friedmans_250x250_rpcv.jpg";
s.link = "http://www.friedmanshome.com/";
//s.title = "";
s.text = "23";
s.target = "_blank";
s.caption = 0;
//s.attr = "";
//s.filter = "";
//s.timeout = "";
block1.add_slide(s);

s = new slide();
s.src =  "http://www.thecommunityvoice.com/voice_config/ad_images/maryssum18_250x250.jpg";
s.link = "https://www.maryspizzashack.com";
//s.title = "";
s.text = "213";
s.target = "_blank";
s.caption = 0;
//s.attr = "";
//s.filter = "";
//s.timeout = "";
block1.add_slide(s);

s = new slide();
s.src =  "http://www.thecommunityvoice.com/voice_config/ad_images/grad20189.jpg";
s.link = "http://www.thecommunityvoice.com/voice_config/upload_files/Graduation2018.pdf";
//s.title = "";
s.text = "216";
s.target = "_blank";
s.caption = 0;
//s.attr = "";
//s.filter = "";
//s.timeout = "";
block1.add_slide(s);

s = new slide();
s.src =  "http://www.thecommunityvoice.com/voice_config/ad_images/oilstop2018.jpg";
s.link = "http://oilstopinc.com/Coupons/internet/FB1/";
//s.title = "";
s.text = "215";
s.target = "_blank";
s.caption = 0;
//s.attr = "";
//s.filter = "";
//s.timeout = "";
block1.add_slide(s);

// The following loop sets an attribute for all of the slides.
// This is easier than setting the attributes individually.

for (var i=0; i < block1.slides.length; i++) {

  s = block1.slides[i];
  s.target = "_blank";
  //s.attr = "width=250,height=250,resizable=yes,scrollbars=yes";

}
-->
</script>

<script type="text/javascript" src="http://www.thecommunityvoice.com/scripts/slideshow.js"></script>
<script type="text/javascript">

// Create the slideshow object
block2 = new slideshow("block2");

// Set the delay between slides, 1000 = 1 sec
block2.timeout = 10000;


block2.pre_update_hook = function() {
	if (this.slides[this.current].caption == 0) {
	
	  $.post( "voice_config/submit_display_ad.php", 
			   { 
		  		adImpressionID: this.slides[this.current].text
			   } 
			);

	this.slides[this.current].caption = 1; // set this so it won't count multiple impressions 
}
  return;
}
s = new slide();
s.src =  "http://www.thecommunityvoice.com/voice_config/ad_images/archsGlass.jpg";
s.link = "http://www.archsglass.com";
//s.title = "";
s.text = "58";
s.target = "_blank";
s.caption = 0;
//s.attr = "";
//s.filter = "";
//s.timeout = "";
block2.add_slide(s);

s = new slide();
s.src =  "http://www.thecommunityvoice.com/voice_config/ad_images/250x250community-voice-online.jpg";
s.link = "http://www.SummitStateBank.com";
//s.title = "";
s.text = "214";
s.target = "_blank";
s.caption = 0;
//s.attr = "";
//s.filter = "";
//s.timeout = "";
block2.add_slide(s);

s = new slide();
s.src =  "http://www.thecommunityvoice.com/voice_config/ad_images/realestateblock.jpg";
s.link = "http://www.thecommunityvoice.com/voice_config/upload_files/ProfDirectoryJuly2018.pdf";
//s.title = "";
s.text = "212";
s.target = "_blank";
s.caption = 0;
//s.attr = "";
//s.filter = "";
//s.timeout = "";
block2.add_slide(s);

s = new slide();
s.src =  "http://www.thecommunityvoice.com/voice_config/ad_images/caf2018 cv online.jpg";
s.link = "http://www.cotatifest.com";
//s.title = "";
s.text = "217";
s.target = "_blank";
s.caption = 0;
//s.attr = "";
//s.filter = "";
//s.timeout = "";
block2.add_slide(s);




for (var i=0; i < block2.slides.length; i++) {

  s = block2.slides[i];
  s.target = "_blank";
  //s.attr = "width=250,height=250,resizable=no,scrollbars=no";

}

</script>
<div id="blockAds">
<div  class="blockAdBox" align="center"><a id="ss_block1_link" href="javascript:block1.hotlink()"><img name="slidesBlock1" src="http://www.thecommunityvoice.com/images/block_ad.jpg"   border="0"/></a></div>
<div  class="blockAdBox" align="center"><a id="ss_block2_link" href="javascript:block2.hotlink()" ><img name="slidesBlock2" src="http://www.thecommunityvoice.com/images/block_ad.jpg"   border="0"/></a></div>
</div>

<script type="text/javascript">
<!--
if (document.images) {
  block1.image = document.images.slidesBlock1;
  block1.shuffle();
  block1.update();
  block1.play();
}
if (document.images) {
  block2.image = document.images.slidesBlock2;
  block2.shuffle();
  block2.update();
  block2.play();
}
-->
</script>            
        </div>
    </div>
    
  <footer>
    <div id="footerTopWrapper">
        <div id="footerTop">
            <div id="footerTopFeaturedColumnsArea">
                <div class="footerTopHeading">Featured Columns</div>
                                 <div class="footerColumnUnit">
                    <div class="footerColumnImage"><img src="http://www.thecommunityvoice.com/voice_config/photos/authors/12/tom elias webp_resized.jpg"></div>
                    <div class="footerColumnTextArea">
                        <div class="footerColumnAuthor"><a href="http://www.thecommunityvoice.com/column/Brown-reveals-naivete-in-assuming-PUC-is-fair/">Thomas D. Elias</a></div>
                        <div class="footerColumnHeading">California Focus</div>
                        <div class="footerColumnText"><p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span>Gov. Jerry Brown has made this year something like a farewell tour, traveling the world as the de facto leader of American environmentalism and basking in compliments from major state and national media over his...</div>
                        <div class="footerColumnLink"><a href="http://www.thecommunityvoice.com/column/Brown-reveals-naivete-in-assuming-PUC-is-fair/">Continue Reading</a></div>
                    </div>
                </div>
                                                 <div class="footerColumnUnit">
                    <div class="footerColumnImage"><img src="http://www.thecommunityvoice.com/voice_config/photos/authors/35/Chief Masterson.jpg"></div>
                    <div class="footerColumnTextArea">
                        <div class="footerColumnAuthor"><a href="http://www.thecommunityvoice.com/column/Fireworks/">Brian Masterson</a></div>
                        <div class="footerColumnHeading">Public Safety</div>
                        <div class="footerColumnText"><p>The Rohnert Park Department of Public Safety recommends that you follow these safety tips to enjoy your fireworks display this holiday:&nbsp;</p>
<p><span>Read all warning labels and follow directions on each firework device.&nbsp;</span></p>
<p><span>Fireworks burn very hot; ONLY...</div>
                        <div class="footerColumnLink"><a href="http://www.thecommunityvoice.com/column/Fireworks/">Continue Reading</a></div>
                    </div>
                </div>
                            </div>
            <div id="footerTopFeaturesArea">
                <div class="footerTopHeading">More Features</div>
                <div class="footerTopFeatures">
                    <div class="footerTopFeaturesSubHeading">News</div>
                    <div class="footerTopFeaturesLinks">
                        <ul>
                            <!--<li><a href="">Photo Gallery</a></li>
                            <li><a href="">Video Gallery</a></li>-->
                            <li><a rel="alternate" type="application/rss+xml" title="RSS" href="http://www.thecommunityvoice.com/rss/thecommunityvoice_news.xml">RSS Feed</a></li>
                            <li><a href="http://www.thecommunityvoice.com/voice_config/eeditions/eedition_6-29-18.pdf" target="_blank">E-edition</a></li>
                            <li><a href="http://www.thecommunityvoice.com/archives">Archives</a></li>
                            <li><a href="http://www.thecommunityvoice.com/subscribe">Subscribe</a></li>
                            <li><a href="http://www.thecommunityvoice.com/page/history">History</a></li>
                            <!--<li><a href="">Movies</a></li>-->
                        </ul>
                    </div>
                </div>
                <div class="footerTopFeatures">
                    <div class="footerTopFeaturesSubHeading">The Voice</div>
                    <div class="footerTopFeaturesLinks">
                        <ul>
                            <li><a href="http://www.thecommunityvoice.com/page/newstands">Newstands</a></li>
                            <li><a href="http://www.thecommunityvoice.com/page/contact">Contact</a></li>
                            <li><a href="http://www.thecommunityvoice.com/page/about-us">About Us</a></li>
                            
                            <li><a href="http://www.thecommunityvoice.com/page/mission-statement">Mission Statement</a></li>
                            <li><a href="http://www.thecommunityvoice.com/page/adjudication">Adjudication</a></li>
                        </ul>
                    </div>
                </div>
                <a href="http://www.facebook.com/pages/The-Community-Voice/391678564205584" target="_blank"><img src="http://www.thecommunityvoice.com/images/png/facebook_32.png" alt="link to facebook" role="button" tabindex="0"></a>
<a href="https://twitter.com/Community_Voice" target="_blank"><img src="http://www.thecommunityvoice.com/images/png/twitter_32.png" alt="link to twitter" role="button" tabindex="0"></a>            </div>
        </div>
    </div>
    <div id="footerBottomWrapper">
        <div id="footerBottom">
            <nav>
                <ul>
                    <li><a href="http://www.thecommunityvoice.com/" >Home</a></li>
                    <li><a href="http://www.thecommunityvoice.com/section/news" >News</a></li>
                    <li><a href="http://www.thecommunityvoice.com/section/sports" >Sports</a></li>
                    <li><a href="http://www.thecommunityvoice.com/section/business" >Business</a></li>
                    
                    <li><a href="http://www.thecommunityvoice.com/section/community" >Community</a></li>
                     <li><a href="http://www.thecommunityvoice.com/column/author/jud-snyder/" >Columns</a></li>
                     <li><a href="http://www.thecommunityvoice.com/section/lifestyle" >Lifestyle</a></li>
                     <li><a href="http://www.thecommunityvoice.com/page/privacy-policy" >Privacy</a></li>
                </ul>
            </nav>
            <div id="footerText">
                &copy;2018 The Community Voice.<br />
                <span id="footerTechLink">Website Design by <a href="http://www.techeffex.com" target="_blank" title="Techeffex Internet Marketing Solutions">Techeffex</a></span>
            </div>
            
        </div>
    </div>
</footer>
<script>
var viewportWidth = $(window).width();
var viewportHeight = $(window).height();
//$("#viewPort").html("width = "+viewportWidth+", height ="+viewportHeight);
$(window).resize(function() {
	viewportWidth = $(window).width();
	viewportHeight = $(window).height();
	//$("#viewPort").html("width = "+viewportWidth+", height ="+viewportHeight);
	$("#menu ul").css("display","none");
});
</script>    
</div><!-- end main-->
</body>
<script>
  $(function() {
    $(".rslides").responsiveSlides({
		  auto: true,             // Boolean: Animate automatically, true or false
		  speed: 500,            // Integer: Speed of the transition, in milliseconds
		  timeout: 5000,          // Integer: Time between slide transitions, in milliseconds
		  pager: false,           // Boolean: Show pager, true or false
		  nav: true,             // Boolean: Show navigation, true or false
		  random: false,          // Boolean: Randomize the order of the slides, true or false
		  pause: true,           // Boolean: Pause on hover, true or false
		  pauseControls: true,    // Boolean: Pause when hovering controls, true or false
		  prevText: "Previous",   // String: Text for the "previous" button
		  nextText: "Next",       // String: Text for the "next" button
		  maxwidth: "",           // Integer: Max-width of the slideshow, in pixels
		  navContainer: "",       // Selector: Where controls should be appended to, default is after the 'ul'
		  manualControls: "",     // Selector: Declare custom pager navigation
		  namespace: "centered-btns",   // String: Change the default namespace used
		  before: function(){},   // Function: Before callback
		  after: function(){}     // Function: After callback
		});
  });
</script>
</html>